1. 橘子皮首页
  2. WP开发

错误:Cookies被阻止或者您的浏览器不支持。要使用WordPress,您必须启用cookies。

所有的方法都试了,只有这个可以解决,WordPress版本4.7.3,出现问题的原因是升级新版本、以及使用了FTP工具直接编辑了wp_config.php文件,最后也搞不清什么原因了,所有的方法都试了,没一个修改成功。

在wp_config.php 中增加一句cookie域定义

define('COOKIE_DOMAIN', '.YouDomainName.com');

注意域名的前面还有一个点。

文章整理,作者:橘子皮,如若转载,请注明出处:https://www.juzip.cn/598.html

本站所有资源版权均属于原作者所有,这里所提供资源均只能用于参考学习用,请勿直接商用。若由于商用引起版权纠纷,一切责任均由使用者承担。

发表评论

电子邮件地址不会被公开。 必填项已用*标注